home / blog / WordPress Kwetsbaarheids Rapport: December 2021

WordPress Kwetsbaarheids Rapport: December 2021

Kwetsbare plugins en thema’s zijn de belangrijkste reden waarom WordPress websites worden gehackt. Het wekelijkse WordPress Kwetsbaarheden Rapport aangedreven door WPScan behandelt recente WordPress plugin, thema, en kern kwetsbaarheden, en wat te doen als u een van de kwetsbare plugins of thema’s op uw website gebruikt.

Elke kwetsbaarheid heeft een ernstgraad van Laag, Gemiddeld, Hoog of Kritisch. Het op verantwoorde wijze bekendmaken en rapporteren van kwetsbaarheden is een integraal onderdeel van het veilig houden van de WordPress gemeenschap.

Inhoud van December 2021

  • WordPress Hosting: GoDaddy Hacked
  • WordPress Core Vulnerabilities
  • WordPress Plugin Vulnerabilities
    • 1. Logo Carousel
    • 2. Ni WooCommerce Custom Order Status
    • 3. WCFM
    • 4. Everest Forms
    • 5. WP Visitor Statistics (Real Time Traffic)
    • 6. Kudos Donations
    • 7. Icegram
    • 8. Blog2Social
    • 9. Paid Memberships Pro
    • 10. WPFront User Role Editor
    • 11. Tickera
    • 12. WP Guppy
    • 13. Simple JWT Login
    • 14. myCRED
    • 15. Hide My WP
    • 16. Awesome Support – WordPress HelpDesk & Support Plugin
    • 17. Display Post Metadata
    • 18. Floating Social Media Icon
    • 19. Gwolle Guestbook
  • How to Protect Your WordPress Website From Vulnerable Plugins and Themes
  • Get iThemes Security Pro with 24/7 Website Security Monitoring

 

lees meer

Auteur: MICHAEL MOORE
https://ithemes.com/

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.